1. The NF rules of conduct have been updated in response to the Xenforo upgrade. Please review them here.
  2. Please discuss and vote on the fate of the reputation system here.
  3. The forum medals contest is being extended for another month. Check this thread for more information.

Nintendo Problem

Discussion in 'Technical Difficulties' started by Ino Yamanaka, Mar 3, 2012.

  1. Ino Yamanaka 『Lεα мιcнεlε』

    Messages:
    3,392
    Likes Received:
    0
    Trophy Points:
    36
    (I don't know where to put this but here it is)

    I'm having a 'Nintendo' Problem.
    -3DS
    -Wii

    I can't connect either of them to my Wi-Fi.
    I tried almost everything.
    Just keeps telling me it can't connect at all.
    I even leave the Wi-Fi no Passcode.
    Still nothing.
    Any ideas?
     
  2. Wolfarus Mrgrgr

    Messages:
    10,422
    Likes Received:
    2
    Trophy Points:
    38
    Cant speak for either of them technically, but ive heard that the 3DS carries over the same "picky" connection issue that the DSi-handhelds suffered from.

    E.G. You have to have your wireless security on the lowest possible settings / you have to make several adjustments to your wireless settings, ect ect.

    Here's a link concerning the DS issues. Surf around the site, you may find the answer for your particular problems.

    X
     
  3. Ai .

    Messages:
    14,068
    Likes Received:
    10
    Trophy Points:
    38
    Yep in 2012 Nintendo still makes you use WEP
     

Share This Page